제품의 고장 증상을 간단한 초치로 간편하게 해결하세요.


[적용 대상]
윈도우 비스타, 윈도우 7 기종 중 복원 솔루션 탑제 제품
[증상]
복원 솔루션 구동을 위해 부팅할 때 F11 번을 누르면 부팅 장치(시디롬 및 하드디스크)를 선택하는 화면이 나오면서 더이상 진행이 되지 않습니다.
[원인]
복구 솔루션을 구동할 때 PRESS F11 TO RUN JOOYONTECH RECOVERY SOLUTION 이라는 메시지가 나올 때 F11 번을 눌러야 하는 데 미리 F11 번을 눌러서 나타나는 현상 입니다.
[해결 방법]
1. 컴퓨터 전원을 켜신 후 미리 F11 번을 누루지 마시고 화면에 PRESS F11 TO RUN JOOYONTECH RECOVERY SOLUTION 아리는 메시지가 나오면 이 때 F11 번을 눌러 줍니다.
2. 혹시 미리 F11 전을 누르셔서 아래와 같이 부팅 장치를 선택하라는 화면이 나왔다면 당황하지 마시고 키보드에서 엔터 키를 한번 눌러 줍니다.
3. 그럼 다음 화면에서 PRESS F11 TO RUN JOOYONTECH RECOVERY SOLUTION 이라는 메시지가 나오는데 이때 F11 번을 다시 눌러 주시면 됩니다.
4. 아래 그림 처림 Windows is Loading file... 이라고 나오면 정상적으로 복구 솔루션이 구동되기 시작한 것을 의미 합니다.





와 영문자 I 를 동시에 눌러 설정 메뉴가 나오게 합니다.








[ 증상 ]
비스타 운영체제의 Internet Explorer 및 Windows 탐색기에서 한/영 전환이 안되거나 한글입력이
되지 않는 증상이 발생 합니다.
[ 조치방법 ]
1. 시작 - 제어판 클릭 합니다.
2. 제어판 - 클래식 보기 클릭 - 국가 및 언어 옵션 클릭 합니다.
3. 국가 및 언어 옵션 - 키보드 및 언어 - 키보드 변경(C) 클릭 합니다.
4. 텍스트 서비스 및 입력 언어 창에 아래 그림 처럼 기본 입력 언어(l) 목록 과
설치된 서비스(I) 목록이 빈칸(Blank)상태이면 한/영 전환 및 한글 입력이 되지 않습니다.
추가(D) 버튼을 클릭 합니다. 
5. 입력 언어 추가 창에서 한국어(대한민국) 항목을 두번 클릭하면 그림처럼 세부항목이 나타 납니다.
아래 그림 ①번 처럼 세부항목 중 Microsoft 한글 입력기 앞 네모칸에 V체크 하고 확인 클릭 합니다.

6. 텍스트 서비스 및 입력 언어 창의 기본 입력 언어(L) 목록 과 설치된 서비스(I) 목록이
아래 그림 처럼 설정 되었으면 확인을 클릭 하여 설정을 적용 시킵니다.

[ 키워드 ]
비스타, VISTA, 한/영, 전환, 한글, 한글 입력, 한글입력
[ 관련 증상 ]
XP 에서 한/영 전환이 안되거나 한글 입력이 안될 경우
[적용 모델]
윈도우 비스타 홈 베이직, 홈 프리미엄
[설치 방법]
주의 ! 포맷시 윈도우가 설치된 C 드라이브의 모든 자료는 삭제됩니다.
중요한 자료는 반드시 C 드라이브가 아닌 다른 드라이브에 백업을 하셔야 합니다.
설치 예상 시간은 약 1시간 가량입니다.
컴퓨터 전원 켠 후 비스타 복구 DVD를 DVD-ROM에 넣습니다.
컴퓨터 종료 후 다시 시작합니다.
아래와 같은 메세지가 나오면 ENTER를 톡~톡 누릅니다.
위 과정이 진행된 후 DVD 부팅을 통해서 윈도우 파일을 불러오는 화면이 나타납니다.
포맷 후 설치를 클릭합니다.
포맷후 설치 시작 클릭합니다.
포맷이 진행됩니다.
키보드 종류를 103/106키로 설정 후 다음 클릭합니다.
윈도우 파일 복사 및 설치가 진행됩니다.
복사 완료 후 컴퓨터가 자동 재부팅됩니다.
윈도우 시작 화면이 나올때까지 잠시 기다립니다.
원하시는 사용자 이름 및 암호를 설정후 다음 클릭합니다.
암호는 보안을 위해 권장 드리나, 암호 설정을 원하지 않는 경우
미입력 상태로 다음 단계 진행할 수 있습니다.
컴퓨터 이름 입력후 다음 클릭합니다.
권장 설정 사용 클릭합니다.
현재 날짜 및 시간대 선택 후 다음 클릭합니다.
시작을 클릭합니다.
컴퓨터 사양 확인 동안 잠시 기다립니다.
조금전 설정한 암호 입력후 화살표 클릭합니다.
암호 설정하지 않은 경우에는 아래 과정은 생락됩니다.
시작 센터가 나타나며 비스타 설치 완료 되었습니다.
이제 드라이버 및 주연테크에서 기본 제공하는 프로그램을 설치해야 합니다.
제공 받으신 비스타 전자 메뉴얼 DVD를 DVD-ROM에 넣습니다.
자동 실행 창이 나오면 VistaManual.exe 실행 -> 허용 실행합니다.
드라이버 설치 -> 자동 설치를 실행합니다.
각 장치 드라이버를 자동으로 설치합니다.
화면 설명대로 잠시 기다리면 드라이버 설치 완료가 됩니다.
확인을 누른 후 재부팅합니다.
운영체제가 비스타 기본 제공인 제품의 경우
그림 참고하셔서 Norton AntiVirus 백신 프로그램을 설치합니다.
PowerDVD , Nero 프로그램도 같은 방법으로 설치하실 수 있습니다.
단, 전자메뉴얼 버전이 7.06 이상인 경우에는 PowerDVD , Nero가 포함되지 않으며,
2009년 2월 이후
















[복원 솔루션을 이용한 컴퓨터 복원이란?]
컴퓨터 사용시 바이러스나 애드웨어 감염등으로 인해 윈도우 시스템 파일이 손상되거나 불필요한
프로그램들이 중복 설치되어 속도 저하가 발생하는 경우, 윈도우 포맷 설치를 진행하게 됩니다.
주연테크 복원 솔루션은 별도의 복구 DVD/CD 없이, 하드디스크내 복원 이미지를 이용해
컴퓨터를 공장 초기화 (처음 컴퓨터를 구입한) 상태로 되돌릴 수 있습니다.
기존 복구 DVD/CD를 이용하는 방법보다 더쉽고 빠르게 윈도우 포맷 설치할 수 있는 잇점이 있습니다.
주의 ! 윈도우가 설치된 C 드라이브의 모든 자료는 삭제됩니다.
중요한 자료는 반드시 C 드라이브가 아닌 다른 드라이브에 백업을 하셔야 합니다.
[적용 모델]
본체 전면에 주연테크 컴퓨터 복원 솔루션 스티커가 부착된 제품
[참고 ! 복원 솔루션이 적용된 제품에는 하드디스크내에 복원 이미지가 제공되기 때문에,
복구 DVD/CD는 별도 제공되지 않습니다.]
[적용 운영체제]
윈도우 7 홈 프리미엄
[설정 방법]
1. 컴퓨터 전원을 켜자마자 키보드 상단에 있는 F11번키를 톡~톡 연속 눌러줍니다.
2. 잠시 후 리커버리 시스템을 불러오는 화면이 나옵니다. 
3. 리커버리 시스템 메인 메뉴가 나오면, 포맷 후 복구를 선택합니다. 
4. 포맷 후 복구 시작을 선택합니다. 
5. 시스템 복원 진행 과정을 재확인하는 과정입니다. 포맷 후 복구 시작 버튼을 눌러줍니다.
6. 시스템 복원 전 윈도우가 설치된 드라이브를 포맷하는 과정입니다. 잠시 기다려 주세요.
7. 윈도우를 공장 초기화 상태로 복원하는 과정입니다.
완료 후 컴퓨터가 재부팅이 되며, 자동으로 작업이 진행됩니다.
8. 시스템 복원 후 드라이버가 자동으로 설치됩니다.
드라이버 설치가 완료되면 자동으로 재부팅하게 됩니다.
9. 시스템 환경 설정 과정입니다. 원활한 설정을 위해 키보드 마우스를 움직이지 마시고 기다려 주세요.
10. 윈도우 설치 설정창이 나오면, 아래 그림과 같이 설정 후 다음 눌러줍니다. 
11. 원하시는 사용자 이름 및 암호를 설정후 다음 누릅니다.
암호는 보안을 위해 권장 드리나, 암호 설정을 원하지 않는 경우
미입력 상태로 설치 진행할 수 있습니다.

12. 동의함 선택 후 다음을 눌러줍니다. 
13. 권장 설정 사용 선택합니다.
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14. 현재 날짜 및 시간대 선택 후 다음 눌러줍니다.
16. 컴퓨터 현재 위치를 선택합니다. 가정용 기준으로 홈 네트워크 누릅니다. 
















